Page 1 of 2 12 LastLast
Results 1 to 20 of 28

Thread: What am I doing wrong?

  1. #1
    DMBhippie
    Guest

    Question What am I doing wrong?

    Ok so someone suggested getting an infrared light 50 watt with dimmer. I have both a 10-20 gal heating pad and a 40 watt infrared bulb going and tinfoil over half the lid.I have the temp gauge centered on back glass of tank and its barely hitting 70. I haven't seen any waste in the tank since bringing him home unless I missed it. I'm feeding him every other day and yesterday he ate 1 earth worm but since then hasn't eatin anything. Should I be worried? Also I'm thinking of grabbing a 60 watt bulb in hope in gets the temp up?

  2. # ADS
    Circuit advertisement
     

  3. #2
    100+ Post Member
    Join Date
    Dec 2012
    Nationality
    [United States]
    Location
    NorCal
    Posts
    122

    Default Re: What am I doing wrong?

    Whats the temp in your house? Maybe your thermometer is not working properly. With all the heat sources you have going, I would think you should be over 70*

  4. #3
    DMBhippie
    Guest

    Default Re: What am I doing wrong?

    Temp is set at 70 in the house. I threw a space heard up in the room now see if that boosts the temp a bit.

  5. #4
    100+ Post Member
    Join Date
    Dec 2012
    Nationality
    [United States]
    Location
    NorCal
    Posts
    122

    Default Re: What am I doing wrong?

    I don't have pacman frog experience. I'm sorry I can't be of more help to you. But I would think your tank temp should be over 70 if your house temp is 70. Good luck man.

  6. #5
    100+ Post Member tinkgirl77's Avatar
    Join Date
    Dec 2012
    Nationality
    [United States]
    Location
    New Orleans
    Posts
    414
    Picture Albums: Member Photo Albums

    Default Re: What am I doing wrong?

    I.don't have a pacman, but I did have temperature troubles in my a 10 gal quarantine RETF tank. I finally got where I needed the temp to be. I have a hygrotherm on one side and a temp/ hygrometer individual on other side. I have 1 8x10 and 1 5x6 uth on the bottom , then a 60 watt regular incandescent for day time and 50 watt red bulb for night. My hubby and I keep the house around 72 especially at night. So with all those great sources temp runs from 74-80. I have it set for 80 during day and 75 at night (on the zoomed hygrotherm). For a pacman, I def would not put the uth under the tank since they do like to bury themselves a bit. Dude mount it instead. Hope that helps good luck!

    1.2.2 Agalychnis calidryas - Felix Felicis, Wall-E,Eva, Mike & Sull
    0.0.2 Canis lupus familiaris (Italian greyhounds) - Zaffira & Aurora
    1.0.0 My own personal prince charming (husband edition): Beau



  7. #6
    DMBhippie
    Guest

    Default Re: What am I doing wrong?

    Hey thanks for the response. I do have heating pad mounted on back of tank as I was aware of the burrowing. Refer to my other post I was more in depth hopefully someone will make sense of anything I'm doing wrong. Thanks again

  8. #7
    100+ Post Member tinkgirl77's Avatar
    Join Date
    Dec 2012
    Nationality
    [United States]
    Location
    New Orleans
    Posts
    414
    Picture Albums: Member Photo Albums

    Default Re: What am I doing wrong?

    Sorry, read right over the line. . Well I ended up tweaking with the lighting. if you still can't get temp up switch to a higher watt bulb or add another side mounted uth. That's what I ended up doing.

    1.2.2 Agalychnis calidryas - Felix Felicis, Wall-E,Eva, Mike & Sull
    0.0.2 Canis lupus familiaris (Italian greyhounds) - Zaffira & Aurora
    1.0.0 My own personal prince charming (husband edition): Beau



  9. #8
    DMBhippie
    Guest

    Default Re: What am I doing wrong?

    So should I get a 60 watt daytime bulb and use the infrared 40 at night?

  10. #9
    100+ Post Member tinkgirl77's Avatar
    Join Date
    Dec 2012
    Nationality
    [United States]
    Location
    New Orleans
    Posts
    414
    Picture Albums: Member Photo Albums

    Default Re: What am I doing wrong?

    Try it but keep a close eye on it or get a zoomed hygrotherm to control the uth. I found them cheapest at thatpetplace.com. I ended up finding the perfect combo by trial and error.

    1.2.2 Agalychnis calidryas - Felix Felicis, Wall-E,Eva, Mike & Sull
    0.0.2 Canis lupus familiaris (Italian greyhounds) - Zaffira & Aurora
    1.0.0 My own personal prince charming (husband edition): Beau



  11. #10

    Default Re: What am I doing wrong?

    lisa, do you have any water collect in the bottom of your tank? if you do, you may want to re-think the heating pads on the bottom. hot glass+cool water=disaster.
    1.0.0 Oophaga Pumilio 'Black Jeans'
    0.0.10 Phyllobates Vittatus
    0.0.3 Phyllobates Terribilis 'Mint'
    0.0.3 Dendrobates Tinctorius 'Patricia'
    0.0.5 Dendrobates Leucomelas
    0.0.2 Dendrobates Tinctorius 'Powder Blue'
    0.0.2 Ranitomeya Variabilis 'southern'
    0.0.3 Epipedobates Anthonyi 'zarayunga'
    1.2.0 Phyllobates bicolor
    0.0.3 Dendrobates tinctorius 'azureus'
    0.0.1 Avicularia Avicularia
    0.0.1 Gramastola porteri
    0.2.0 Canines
    1.0.0 Tabby/Maine Coon Mix
    2.1.0 Genetics Experiments
    0.1.0 Bed Bully

  12. #11
    100+ Post Member DVirginiana's Avatar
    Join Date
    May 2011
    Nationality
    [United States]
    Location
    North Carolina
    Posts
    1,091

    Default Re: What am I doing wrong?

    Don't get a 60 watt day bulb; those are too bright and will hurt a pac's eyes. You should be able to keep your temps up with what you've got. Go buy an infared/digital thermometer; the kind you are talking about can be up to ten degrees off either way.
    In your other post, you mentioned leaving half his substrate moist and half dry. Don't do this, just make it uniformly moist; wet enough to clump up but not completely swampy.
    Get a more accurate temp reading, and that will help us figure out what else may be going on. I have a hard time believing that 65-70 is accurate with all the equipment you've got. Especially the space heater, those things are great for heating the room.

  13. #12
    DMBhippie
    Guest

    Default Re: What am I doing wrong?

    Ok so I won't get another infrared bulb if you think the 40 watt and heating pad are enough...ill dampen the remainder of the cage. What I have now is the flukers temp gauge with the needle. The space heater I used for the 1st time tonight and it was bringing temps up according to that temp gauge to 75ish but the humidity was hanging out around 90 so I got worried an turned the space heater off....I'm feeling stressed with this....I haven't done anything differently since bringing him home about a week ago and he was eating up until yesterday. He ate one earthworm and previously I was giving him 2 every other day. Today he showed no interest in food an seemed like he wanted to back away from it.

  14. #13
    DMBhippie
    Guest

    Default Re: What am I doing wrong?

    Thanks for your reply bill. I do not have the heater on the bottom of the tank. I've done my research prior to getting him so I knew what I was getting into so the heating pad is on the rear glass like the backside of the tank.

  15. #14
    100+ Post Member DVirginiana's Avatar
    Join Date
    May 2011
    Nationality
    [United States]
    Location
    North Carolina
    Posts
    1,091

    Default Re: What am I doing wrong?

    Ideal temps are 80-85 during the day (80-82 for babies and juveniles) and 75-80 at night. If your temps are below that the frog will start trying to aestivate; that could be why he isn't eating. It could also be that he just wasn't hungry; even young ones sometimes go a couple days without eating without it being anything to worry about.
    If the temp gauge you're describing is the type I'm thinking it is, you should really go get an infrared/digital. They aren't super expensive and the needle kind are very inaccurate.
    Go ahead and turn the heater back on; if you're worried about the humidity getting too high, just wait longer between misting his tank. High humidity for a little while is not really a problem (only gets to be a problem if it's long term) but the temps being that far off is something you want to correct as quickly as you can.

  16. #15
    Moderator GrifTheGreat's Avatar
    Join Date
    Jul 2011
    Nationality
    [United States]
    Location
    Cincinnati, Ohio
    Posts
    9,692
    Picture Albums: Member Photo Albums

    Default Re: What am I doing wrong?

    I'd say everyone has you covered.

    Now you didn't have to turn off the space heater if the humidity reached 90%. You see most heating units remove moisture from the air so the space heater wasn't the cause of the humidity spike, but if humidity in the enclosure is that high it will mess with your temps a little. I'd say you need to raise you ambient air temp in the room the frog is in to 76 or 77 and the enclosures should follow.

    Post a picture of the enclosures so I can see how your setup is and where everything is positioned.


  17. #16
    DMBhippie
    Guest

    Default Re: What am I doing wrong?

    Hey so after I read your post I went and dampened the dry substrate on the what was dry half of the tank. Grux deff appreciated to because he stood out of his burrow and ate 3 earthworms. My temp today on the gauge is reading 75-76. Ill go snag the gauge ur suggesting here shortly. And I'll post the picture of his inclosure as well. Thanks for helping me out I wasn't getting any knowledgeable responses for a little bit there although everyone was trying they just had better knowledge with other species of frogs/toads

  18. #17
    DMBhippie
    Guest

    Default Re: What am I doing wrong?

    Here are the set up pics also temps read 72ish I was wrong earlier with the 75-76.you were also saying to grab a 75% basking light as well? I can then just swap my bulbs out as the correspond to the cycle?
    Attached Images Attached Images   

  19. #18
    Moderator GrifTheGreat's Avatar
    Join Date
    Jul 2011
    Nationality
    [United States]
    Location
    Cincinnati, Ohio
    Posts
    9,692
    Picture Albums: Member Photo Albums

    Default Re: What am I doing wrong?

    Quote Originally Posted by DMBhippie View Post
    Here are the set up pics also temps read 72ish I was wrong earlier with the 75-76.you were also saying to grab a 75% basking light as well? I can then just swap my bulbs out as the correspond to the cycle?
    Yes. These are also nocturnal frogs so food should b offered really early in the morning before the sun comes out or at night. You can buy a power supply made by Zilla that has day and night outlets and constants. You'll wan your UTH plugged into a constant and your lamp can go into the day outlet during the day and just plug it into the night outlet when the light goes off at whatever set time you have it to. You can program the power supply to a 12 hour cycle so that the light goes off after 12 hours. It's programable.

    This way you have everything for the enclosures in the same power source and on the same timer. They work very well. Set the cycle so its like 7 am to 7 pm or 8 am to 8 pm. Then switch your bulbs and outlets.

    Cover 3 sides of the enclosures with some sort of natural background to help the frog feel more secure. How many watts is the UTH? Also both gauges should be side by side in the same pasition of the center back wall.


  20. #19
    DMBhippie
    Guest

    Default Re: What am I doing wrong?

    Ok so I moved the hygro to the center...heating pad is 8w....and I have space heater going now but I'm not terribly found of. Will the basking bring the temp up to what I need? Also I grab the background.

  21. #20
    Moderator GrifTheGreat's Avatar
    Join Date
    Jul 2011
    Nationality
    [United States]
    Location
    Cincinnati, Ohio
    Posts
    9,692
    Picture Albums: Member Photo Albums

    Default Re: What am I doing wrong?

    Quote Originally Posted by DMBhippie View Post
    Ok so I moved the hygro to the center...heating pad is 8w....and I have space heater going now but I'm not terribly found of. Will the basking bring the temp up to what I need? Also I grab the background.
    It should help a great deal. Its concentrated beam of light heats the ambient air in the enclosure without as much effort. Just try and make sure the frog doesn't sit directly under the beam without some sort of cover like a fake plant with large broad leaves.

    Also the lamp will work more efficiently if it's in the center of the enclosure istead of on one side. Just cover both sides of the lid with foil leaving the center open so that the lamp can shine directly in. The UTH will warm the one side and the lamp will warm the ambient air. Also in the oil on each end have a hole cut for air circulation. Doesn't have to be a huge hole maybe 3" by 1.5". You should get a better reading this way. You may be better off buying a digital temp gauge/hygrometer combo.


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Please see if you know what is wrong
    By Concord in forum Toads
    Replies: 6
    Last Post: November 21st, 2012, 12:03 AM
  2. What's wrong with my ADF?!
    By Pekams in forum Dart Frog Health & Illness
    Replies: 1
    Last Post: March 3rd, 2012, 12:15 AM
  3. Is something wrong!?
    By Poly in forum Toads
    Replies: 7
    Last Post: August 31st, 2011, 12:10 PM
  4. What am I doing wrong? FF's
    By Grrrit in forum Food, Feeders, Live, Frozen, Culturing, etc
    Replies: 6
    Last Post: July 16th, 2011, 09:27 AM
  5. What am I doing wrong??
    By bongo10465 in forum Pacman Frogs
    Replies: 2
    Last Post: May 2nd, 2011, 12:06 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •